[PATCH] configure: Check GMime version properly

classic Classic list List threaded Threaded
2 messages Options
Daniel Kahn Gillmor Daniel Kahn Gillmor
Reply | Threaded
Open this post in threaded view
|

[PATCH] configure: Check GMime version properly

Signed-off-by: Daniel Kahn Gillmor <[hidden email]>
---
 configure | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/configure b/configure
index c16d18dc..70031d14 100755
--- a/configure
+++ b/configure
@@ -513,7 +513,7 @@ fi
 GMIME_MINVER=3.0.3
 
 printf "Checking for GMime development files... "
-if pkg-config --exists "gmime-3.0 > $GMIME_MINVER"; then
+if pkg-config --exists "gmime-3.0 >= $GMIME_MINVER"; then
     printf "Yes.\n"
     have_gmime=1
     gmime_cflags=$(pkg-config --cflags gmime-3.0)
--
2.25.1

_______________________________________________
notmuch mailing list
[hidden email]
https://notmuchmail.org/mailman/listinfo/notmuch
David Bremner-2 David Bremner-2
Reply | Threaded
Open this post in threaded view
|

Re: [PATCH] configure: Check GMime version properly

Daniel Kahn Gillmor <[hidden email]> writes:

> Signed-off-by: Daniel Kahn Gillmor <[hidden email]>

Pushed.

d
_______________________________________________
notmuch mailing list
[hidden email]
https://notmuchmail.org/mailman/listinfo/notmuch